2018
25.04
Drupal – Important security updates again

The developers have announced updates to close a critical vulnerability. If you use the Content Management System (CMS) Drupal, you should mark this evening (25.04.2017) in the calendar: Between 6 pm and 8 pm German local time, the developers want to publish important security updates for different versions. This is an episode update for a very critical patch patched in March. Attackers have been increasingly targeting these since mid-April. It is expected that the new gap (CVE-2018-7602) will be in the same vein. Drupal assumes that attackers could explode within hours. Updated issues will be available for version 7.x and 8.5.x. Due to the severity of the gap, the discontinued issues of 8.4.x should also receive updates.

back