2020
10.01
Google Chrome – 3 security vulnerabilities fixed

In a security warning, Google at least classifies the risk from a security vulnerability (CVE-2020-6377) as “high”. A successful attack should lead to a memory error (use after free). This usually ends in a DoS state and the application crashes. However, memory errors are often loopholes for malicious code that attackers can then execute. If you surf with Chrome, you should install the current version 79.0.3945.117 for security reasons.

back