2017
12.10
Thunderbird – Critical security issues closed

The Thunderbird e-mail client has been published in the secure edition 52.4. The developers have closed a total of nine security issues. Of these, one is considered “critical”, five are the threat level “high”. Affected are all previous versions of all operating systems.

Attackers should be able to push and run malicious code on vulnerable computers without remote authentication. The emergency team of the Federal Office for Information Security (BSI) CERT Bund sees the risk as “very high”.

If you don’t install the new version, you might be able to capture malicious code.

back