2017
01.11
WordPress – SQL injection vulnerability threatens WordPress

The content management system (CMS) WordPress is vulnerable. Of these, all versions up to and including 4.8.2 should be threatened. The secured version 4.8.3 is available for download. Website operators should install them quickly. Exploiting the gap can lead to the adoption of a website.

The SQL injection gap should not gape at the core of WordPress, but make plugins and themes vulnerable, the developers explain. The discoverer of the vulnerability disagrees with this statement and describes that his proof-of-concept code has attacked the core.

 

back